Home > Issues With > Issues With P4c800e Deluxe

Issues With P4c800e Deluxe

After, about another hour of boot attempts, the voice announced “Overclocking failed. The Key Determining Test: When the bootup issue continued, I had purchased a replacement power supply (Seasonic 650 watt ‘gold’ modular). Posting your PC specs will help us to assist you quicker and effectively. 07-25-2013, 07:51 AM #3 efx8 TSF Enthusiast Join Date: Apr 2011 Posts: 375 OS: windows If I connect the disks after the post, everything is working fine. have a peek here

One last question before i go to the airport ;-) : Where can I find information regarding the "anything above 2GB is not cached" in WinXP Problem you mentioned ? No beeps, no display on monitor. edit to add-the reason it might occur when connected at boot but not if connected after the system has come up, is that device initialization sequencing probably changes the transaction timings, Having HDD and USB issues.

Are there any things that I should do to enhance the prospect of success in creating such a drop-in clone backup motherboard???? Apply new compound. Please enter your email address below and click Subscribe. Copyright © 2000-2017 • Hardware Analysis

Since these features change significantly the appeal of the P4C800 series, we believed it was time to update the review. RAM GUY View Public Profile Visit RAM GUY's homepage! I did some additional Research with my 4x1GB Memory Modules in a P4P800 Mainboard (i865PE based) of a friend. If it still works, put next ting to the system, test again, one after another.

After that i had only 2,0GB of Ram left ! Answer P4P800 SE, P4P800-VM, P4C800-E Deluxe, P4GD1, P4GPL-X and P4P800-E Deluxe all support CT-479 adapter card. With my pc; “My motherboard does not boot and there are no beeps”. http://www.badcaps.net/forum/showthread.php?t=15907 Again, set the jumper on the second Maxtor Hard Disk to Single or Master, but this time connect it to the Promise FastTrak Controller, which should have a connector on the

I'm using 2x Corsair1024MB and 2xInfineon 512MB in this PC and put the remaining two Corsairs in my A7N8X Deluxe. Drives: SATA Seagate Barracuda 7200 RPM 160 gig and 320 gig Video: Matrox Parhelia AGPSlot 128 meg (one of the few video cards compatable with Spyder color correction software that I My major concern is about the beeps - when, why and how should I get those? PCBONEZ View Public Profile Send a private message to PCBONEZ Visit PCBONEZ's homepage!

My initial thought is a Hdd problem but, once again, dealing with anything that old makes it most difficult to diagnose. __________________ All PC's are not the same. Last edited by Toasty; 08-12-2011 at 08:55 PM.. No bootup screen appeared and a strange oriental voice announced over the computer’s sound system speakers that: “System failed to bootup.” I fiddled around for about a half an hour with For P4P800-VM, please update your BIOS to version 1016.For P4C800-E Deluxe, please update your BIOS to version 1021.For P4GD1, please update your BIOS to version 1005.

It happened a few more times later (observed mainly when video was involved, eg. http://goinsource.com/issues-with/issues-with-svchost-exe.html As you probably know, the Power Supply supplies keep warm power to the motherboard even when the computer is OFF. Asus used 3Com GigaLAN on the PCI bus on the P4C800 Deluxe. Another power failure late yesterday for about four hours around midnight.

With only a CPU & fan, 1 stick of RAM and video card (Geforce FX5900XT 128 Mb AGP8x) and no monitor attached I tested the new PSU outside of the case This board - although only slightly different to the P4P800 Deluxe (without the -E) - does not recognize as much memory as the P4P800. The Pentium M uses a lower core voltage and the BIOS may not be able to set the correct Vcore for the processor. Check This Out My questions are: 1) Why cannot I hear any beeps?

Cain21Aug 22, 2013, 11:35 PM Evening Alexoiu, I did both actually. john albrich Jan 06, 2008, 04:19pm EST Reply - Quote - Report Abuse Private Message - Add to Buddy List Edited: Jan 06, 2008, 04:30pm EST >>Re: Asus P4C800-E Deluxe I have a 1 year old 9700 Pro running perfectly on this motherboard at 8x with fast writes enabled, but I am not overclocking.

pfrcom View Public Profile Send a private message to pfrcom Find More Posts by pfrcom 08-12-2011, 10:49 PM #8 pfrcom Oldbie Join Date: Jun 2006 City & State: Melbourne,

http://www.geeks.com/details.asp?InvtId=2020 http://www.tigerdirect.com/applications/SearchTools/item-detai...;CatId=470 http://www.tigerdirect.com/applications/SearchTools/item-detai...p;CatId=81 Here are some links for more USB problems information. what am I sopose to do with it?:(Aniway Thanks !:) Reply Anonymous User - Thursday, October 23, 2003 - link Thank you for your excellent review. My config is similar from yours, but it's a AMD Barton 2500+ (Socket A), 1,5 Gb of Ram, AGP Based with an Asus EAH 3650, 2 IDE Drive (80 + 160 By continuing to use the site and/or by logging into your account, you agree to the Site’s updated Terms of Use and Privacy Policy.

It hangs trying to identify the USB disk. And there is written also the -5V DC line. Edit Reply Quote & Reply Thomas Member Posts : 4 Level : Tech Points : 8 From: Germany Posted:1/5/2010 11:31:00 PM # 7 Hi M.,try to help a bit. this contact form On a NORMAL bootup (when the splash screen and Quick Boot are disabled in BIOS), the CPU is identified and its speed noted.

I can put in a floppy, but I do not have a floppy with the manufacturer support, which I am not to sure what it is about (I believe it has Oh yeah, yes, I'm one of the staff there Can't remember if HoH has ever had a for sale section, maybe waaaay back in the early days, before The Great Post I'm therefore using the TWINX2048-3200 Modules, of whom i have bought two pairs (2x2GB = 4GB).